Lade BMW i3 på Tesla Wall Connector

Når man lader BMW i3 på 94Ah Tesla Wall Connector får man en klikkelyd fra bilen, høres ut som et rele som har hengt seg opp. Feilen oppstår kun på IT nett (230v) på 94Ah versjonen av i3. Dette skjer både på TWC som er satt opp 230v/3-fas og 230v/1-fas. Bilene lader som de skal, men trekker kun 1-fas selv om laderen er satt opp 3-fas (kun Tesla som støtter dette på IT) -også får man denne klikkelyden. 3+N installasjoner på TN nett (400v) er ikke berørt av denne feilen.

Årsaken

Årsaken til klikkelyden ser ut til å være at TWC lekker spenning over på L2 og L3, noe som medfører at BMWn oppdager at det er spenning på fasene og forsøker trekke strøm der. Disse er da ikke tilkoblet så den får ikke startet lading her.

Løsningen

OBS! Jeg ønsker å minne om at arbeid utført på det elektriske anlegget skal utføres av kvalifisert personell.

For å løse problemet må man koble fra lederne L2 og L3 fra kontaktoren, altså lederne som går ut til type-2 pluggen, klippe og avisolere de to små kablene som går inn i samme hylse og koble disse tilbake i kontaktoren.

Kontaktor
  1. Ta strømmen
  2. Åpne TWC ved å fjerne grått deksel, sort deksel 1 og 2
  3. Koble fra SORT og GRÅ fra høyre side av kontaktoren (merket ABB)
  4. Klipp og avisoler den lille kabelen fra sort og grå kabel
    1. Koble små kabler inn i kontaktoren igjen
  5. Isoler/terminer grå og sort leder som ikke lenger er i bruk
  6. Skru sammen alt igjen, slå på strømmen.

Resultat

Resultat er en veggboks som kun støtter 1-fas lading, men uten klikkelyd i relé. Skal ladeboksen benyttes på TN nett i 3-fas konfigurasjon må naturlig nok L2 og L3 kobles på igjen.